We're back online with the AU eGift cards

Incident Report for Prezzee

Resolved

We have resolved our technical issues and the cards are now available for purchase.
Posted Apr 24, 2026 - 14:35 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

* WOOLWORTHS
* WOOLWORTHS SUPERMARKET
* FUEL_EGIFT_CARD_MAIN_SKU_AUD
* DAN_MURPHYS
* WOOLWORTHS_WISH
* BWS
* SIMPLY_GROCERIES_AUD
* WOOLWORTHS_ESSENTIALS
* BIG_W_STORE

We're working to fix this.
Please check back soon!

MAR-2093
Posted Apr 24, 2026 - 10:38 AEST

Investigating

We are experiencing some technical issues with the following eGift cards:

* WOOLWORTHS
* FUEL_EGIFT_CARD_MAIN_SKU_AUD
* DAN_MURPHYS
* WOOLWORTHS_WISH
* BWS
* SIMPLY_GROCERIES_AUD
* WOOLWORTHS_ESSENTIALS
* BIG_W_STORE

We are working to fix this.
Please check back soon!

MAR-2093
Posted Apr 24, 2026 - 10:10 AEST
This incident affected: Stock Availability (AU).