We're back online with the UK eGift cards

Incident Report for Prezzee

Resolved

We have resolved our technical issues and the cards are now available for purchase.
Posted Sep 12, 2025 - 00:40 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK

The Entertainer

asos

Côte

Hotels.com

boohooMAN

Wagamama

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 20:19 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK

The Entertainer

asos (All Denominations except £20)

Côte

Hotels.com

boohooMAN

Wagamama

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 20:10 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK

The Entertainer

asos (All Denominations except £20)

Côte

[http://Hotels.com|http://Hotels.com|smart-link]

boohooMAN

Wagamama

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 20:03 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £10)

The Entertainer

asos (All Denominations except £20)

Côte

[http://Hotels.com|http://Hotels.com|smart-link]

boohooMAN

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:45 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

asos (All Denominations except £20)

Côte

Hotels.com

boohooMAN

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:42 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

asos (All Denominations except £20)

Côte

[http://Hotels.com|http://Hotels.com|smart-link]

boohooMAN

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:37 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

asos (All Denominations except £20)

Côte

[http://Hotels.com|http://Hotels.com|smart-link]

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:34 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

asos (All Denominations except £20)

Côte

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:33 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

Asos (All Denominations except £20 and £25)

Clarks

Cote

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:31 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

asos (All Denominations except £20 and £25)

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:28 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

Costa UK (All Denominations except £5 and £10)

The Entertainer

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:18 AEST

Investigating

We’re experiencing some technical issues with the following eGift cards:

Costa

The Entertainer

We're working to fix this.
Please check back soon!

MAR-1700
Posted Sep 11, 2025 - 19:09 AEST

Identified

We are currently having some technical issues with Costa Coffee eGift cards in UK. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.

Please check back soon.

MAR-1700
Posted Sep 11, 2025 - 18:29 AEST
This incident affected: Stock Availability (UK).