We're back online with the these brands in the CA
Incident Report for Prezzee
Resolved
We have resolved our technical issues and these cards are now available for purchase.
GAP Options
Safeway
Gap
Old Navy
Sobeys
Subway
ref: MAR-1110
Posted Sep 03, 2024 - 05:00 AEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 18:21 AEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 18:09 AEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 12:46 AEST
Update
We are continuing to investigate this issue.
Posted Sep 02, 2024 - 12:15 AEST
Investigating
We’re experiencing some technical issues with the following eGift cards:

GAP Options
Safeway
Gap
Old Navy
Sobeys
Subway

We're working to fix this.
Please check back soon!

ref: MAR-1110
Posted Sep 02, 2024 - 09:30 AEST
This incident affected: Canada (Prezzee Business API) and Stock Availability (CA).