We're back online with Adina Hotels $200 in AU
Incident Report for Prezzee
Resolved
We have successfully restocked Adina Hotels AU $200 and these cards are now available for purchase.
Posted Sep 03, 2024 - 17:52 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 18:21 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2024 - 18:10 AEST
Identified
We’re experiencing a stock issue with Adina Hotels AU $200. We’re working hard to get more stock ASAP.
Please check back soon.

ref: MAR-1111
Posted Sep 02, 2024 - 16:57 AEST
This incident affected: Stock Availability (AU).