We have resolved our technical issues with BIG W in AU. The cards are now available for purchase.
Posted May 28, 2026 - 19:05 AEST
Update
We are currently having some technical issues with BIG W eGift cards in AU. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 17:06 AEST
Update
We are currently having some technical issues with BIG W $5, $10, $20, $25, $30, $35, $50, $75, $100, $200 and $300 eGift cards.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 16:38 AEST
Update
We are currently having some technical issues with BIG W $5, $10, $25, $50, $75 and $100 eGift cards.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 15:56 AEST
Update
We are currently having some technical issues with BIG W $25, $50, $75 and $100 eGift cards.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 15:52 AEST
Update
We are currently having some technical issues with BIG W $25, $75 and $100 eGift cards.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 15:50 AEST
Update
We are currently having some technical issues with BIG W $25, and $75 eGift cards.
Please check back soon.
MAR-2213
Posted May 28, 2026 - 15:17 AEST
Identified
We are currently having some technical issues with BIG W $75 eGift cards in AU. Updates will be posted here once we know more. We apologise for any inconvenience this may cause.