We're back online with the IE eGift cards

Incident Report for Prezzee

Resolved

We have resolved our technical issues and the cards are now available for purchase.
Posted Jul 09, 2026 - 22:24 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

ALDI IE
Penneys IE
Clarks IE
IKEA IE
Apple IE
B&Q IE
Clarks IE
Homesense IE
H&M IE
TK Maxx IE
Lidl IE
River Island IE
Ticketmaster IE

We're working to fix this.
Please check back soon!

MAR-2298
Posted Jul 09, 2026 - 18:58 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

ALDI IE
Penneys IE
Clarks IE
IKEA IE
Apple IE
B&Q IE
Clarks IE
Homesense IE
H&M IE
TK Maxx IE
Lidl IE
River Island IE

We're working to fix this.
Please check back soon!

MAR-2298
Posted Jul 09, 2026 - 18:36 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

ALDI IE
Penneys IE
Clarks IE
IKEA IE
Apple IE
B&Q IE
Clarks IE
Homesense IE
H&M IE
TK Maxx IE
Tesco IE
Zalando IE
adidas IE
Lidl IE
River Island IE
Greggs

We're working to fix this.
Please check back soon!

MAR-2298
Posted Jul 09, 2026 - 06:56 AEST

Update

We’re experiencing some technical issues with the following eGift cards:

ALDI IE

Penneys IE

Clarks IE

IKEA IE

Apple IE

B&Q IE

Clarks IE

Homesense IE

H&M IE

TK Maxx IE

We're working to fix this.
Please check back soon!

MAR-2298
Posted Jul 09, 2026 - 04:53 AEST

Investigating

We are experiencing some technical issues with the following eGift cards:

ALDI IE

Penneys IE

Clarks IE

IKEA IE

Apple IE

We are working to fix this.
Please check back soon!

MAR-2298
Posted Jul 09, 2026 - 03:05 AEST
This incident affected: Stock Availability (IE).